GNU Image Manipulation Program

Benutzerhandbuch

Rechtshinweis

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the section enphrased GNU Free Documentation License.

Versionsgeschichte
Version $Revision: 1767 $ 2007-02-06 romanofski

Inhaltsverzeichnis

Vorwort
1. Autoren und Mitwirkende des GIMP-Benutzerhandbuches
I. Lernen Sie GIMP kennen!
1. Einführung
1. Willkommen bei GIMP
1.1. Das Team hinter GIMP
1.2. Das GIMP-Hilfe System
1.3. Funktionen und Möglichkeiten
2. Was gibt es Neues in GIMP?
2.1. Programmübergreifende Zusammenarbeit und Unterstützung von Standards
2.2. Editor für die Tastenkürzel
2.3. Vorschau in Filtern
2.4. Echtzeitvorschau in den Transformationswerkzeugen
2.5. Konformität zu den GNOME-Richtlinien für Benutzeroberflächen
2.6. Migration zu GTK+ 2.4
2.7. Grundlegende Unterstützung von Vektoren
2.8. Außerdem ...
2. GIMP in Betrieb nehmen
1. Starthilfen
1.1. Kommandozeilenparameter
1.2. Plattformverfügbarkeit
1.3. GIMP auf Deutsch
2. GIMP das erste Mal starten
3. Kennen Sie schon Wilber?
1. Die GIMP-Benutzeroberfläche
1.1. Das Werkzeugfenster
1.2. Das Bildfenster
1.3. Docks und Dialoge
4. Hängen geblieben?
1. Problemlösungen
1.1. Hängen geblieben!
1.2. Die Hauptgründe, weshalb GIMP scheinbar „einfriert“
II. Vom Einsteiger zum Profi
5. Bilder in GIMP hineinbekommen
1. Aufbau von Bildern in GIMP
2. Mit Bildern arbeiten
2.1. Erstellen von Bilddateien
2.2. Öffnen von Bildateien
6. Bilder aus GIMP herausbringen
1. Bilddateien
1.1. Bilder speichern
1.2. Speichern von Bilddateien
2. Bilder für das Internet optimieren
2.1. Bilder mit einem optimalen Größe- / Qualitäts-Verhältnis
2.2. Die Dateigröße weiter verkleinern
2.3. Bilder mit Transparenz speichern
7. Mit GIMP malen
1. Die Auswahl
1.1. Ausblendung (Weiche Auswahlkante)
1.2. Eine Auswahl teilweise transparent machen
2. Auswahlen erstellen und benutzen
2.1. Auswahl verschieben
2.2. Eine freie Auswahl erstellen
3. Schnellmaske
3.1. Überblick
3.2. Eigenschaften
4. Die Schnellmaske verwenden
5. Pfade
5.1. Pfade und Auswahlen
5.2. Pfade und Text
5.3. Pfade und SVG-Dateien
6. Pfade
6.1. Pfade erstellen
6.2. Pfade nachziehen
6.3. Pfade transformieren
7. Pinselspitzen
8. Hinzufügen neuer Pinsel
9. Animierte Pinselspitzen erstellen
10. Einen Pinsel mit variabler Größe erstellen
11. Farbverläufe
12. Muster
13. Farbpaletten
13.1. Farbkarten
14. Einfache Objekte zeichnen
14.1. Eine gerade Linie zeichnen
14.2. Eine Grundform erstellen
8. Bilder mit GIMP kombinieren
1. Ebenen
1.1. Eigenschaften von Ebenen
2. Ebenenmodi
3. Neue Ebenen erstellen
4. Text und Schriftarten
5. Text
5.1. Text verschönern
5.2. Schriftarten hinzufügen
5.3. Probleme mit Schriftarten
9. Fotos mit GIMP verbessern
1. Mit digitalen Fotos arbeiten
1.1. Einführung
1.2. Die Komposition verbessern
1.3. Farben verbessern
1.4. Die Bildschärfe regulieren
1.5. Unerwünschte Objekte aus einem Bild entfernen
1.6. Ihre Ergebnisse sichern
10. GIMP anpassen
1. Gitter und Hilfslinien
1.1. Das Bildgitter
1.2. Hilfslinien
2. Erstellen eines Gitters
3. Einstellen des Datenspeichers
4. Tastenkürzel für Menüfunktionen einrichten
5. Docken von Dialogen
5.1. Dialoge hinzufügen
5.2. Reiter entfernen
11. GIMP erweitern
1. Erweiterungen
1.1. Einführung
1.2. Mit Plugins arbeiten
1.3. Neue Plugins installieren
1.4. Plugins schreiben
2. Script-Fu verwenden
2.1. Script-Fu?
2.2. Script-Fus installieren
2.3. Typische Fehler
2.4. Verschiedene Script-Fu-Arten
2.5. Selbständige Skripte
2.6. Bildabhängige Skripte
3. Ein Script-Fu-Tutorium
3.1. Der erste Kontakt mit Scheme
3.2. Variablen und Funktionen
3.3. Listen, Listen und noch mehr Listen
3.4. Ihr erstes Script-Fu-Skript
3.5. Unserem Skript etwas Inhalt geben
3.6. Das Textbox-Skript erweitern
12. To be cleaned up
1. Rückgängig (Undo)
1.1. Aktionen, die Sie nicht rückgängig machen können
2. Grundlegende GIMP-Konzepte
III. Die GIMP-Funktionsreferenz
13. Werkzeuge
1. Das Werkzeugfenster
1.1. Werkzeugeinstellungen
2. Auswahlwerkzeuge
2.1. Allgemeine Eigenschaften
2.2. Rechteckige Auswahl
2.3. Elliptische Auswahl
2.4. Freie Auswahl (Lassowerkzeug)
2.5. Zauberstab
2.6. Nach Farbe auswählen
2.7. Intelligente Schere (Magnetische Auswahl)
3. Malwerkzeuge
3.1. Allgemeine Eigenschaften
3.2. Füllen (Fülleimer)
3.3. Farbverlauf
3.4. Farbauftragende Malwerkzeuge (Stift Pinsel, Airbrush)
3.5. Stift
3.6. Pinsel
3.7. Radierer
3.8. Sprühpistole (Airbrush)
3.9. Füllhalter (Tinte)
3.10. Klonen
3.11. Verknüpfen (Weichzeichnen/Schärfen)
3.12. Abwedeln/Nachbelichten
3.13. Verschmieren
4. Transformationswerkzeuge
4.1. Allgemeine Eigenschaften
4.2. Verschieben
4.3. Zuschneiden / Größe ändern
4.4. Drehen
4.5. Skalieren
4.6. Scheren
4.7. Perspektive
4.8. Spiegeln
5. Farbwerkzeuge
5.1. Farbabgleich
5.2. Farbton/Sättigung
5.3. Einfärben
5.4. Helligkeit/Kontrast
5.5. Schwellwert
5.6. Werte
5.7. Kurven
5.8. Posterisieren
6. Sonstige
6.1. Pfade
6.2. Farbpipette
6.3. Vergrößern / Verkleinern
6.4. Maßband
6.5. Text
7. Farb- und Farbwerkzeuge-Übersicht
7.1. Farbübersicht
7.2. Pinsel-, Muster- und Farbverlaufsübersicht
7.3. Aktuelles Bild
14. Dialoge
1. Allgemeines zu Dialogen
2. Bildaufbau-bezogene Dialoge
2.1. Der Dialog „Ebenen“
2.2. Der Dialog „Kanäle“
2.3. Der Dialog „Pfade“
2.4. Der Dialog „Farbtabelle“
2.5. Der Dialog „Histogramm“
2.6. Der Dialog „Navigation“
2.7. Der Dialog „Journal“ (Historie)
3. Bildinhalt-bezogene Dialoge
3.1. Der Dialog „VG/HG-Farbe“
3.2. Der Dialog „Pinsel“
3.3. Der Dialog „Muster“
3.4. Der Dialog „Farbverlauf“
3.5. Der Dialog „Farbpaletten“
3.6. Der Dialog „Schriften“
4. Verwaltungsbezogene Dialoge
4.1. Der Dialog „Ablagen“
4.2. Der Dialog „Bilder“
4.3. Der Dialog „Dokumentenindex“
4.4. Der Dialog „Bild-Vorlagen“
5. Sonstige Dialoge
5.1. Der Dialog „Werkzeuge“
5.2. Einstellungen
5.3. Der Dialog „Gerätestatus“
5.4. Der Dialog „Fehleranzeige“
5.5. Exportdialoge von Dateiformaten
15. Menüs
1. Einführung in die GIMP-Menüs
1.1. Kontextmenüs
1.2. Abtrennbare Menüs
2. Das Menü „Datei“ im Werkzeugfenster
2.1. Einführung in das Menü „Datei“ im Werkzeugfenster
2.2. Das Untermenü „Holen“
2.3. Einstellungen
2.4. Das Untermenü „Dialoge“
3. Das Menü „Xtns“ im Werkzeugfenster
3.1. Einführung in das Menü „Xtns“
3.2. Modulverwaltung
3.3. Einheiten-Editor
3.4. Plugin-Browser
3.5. Prozeduren-Browser
3.6. Das Untermenü „Skript-Fu“
4. Das Menü „Hilfe“ im Werkzeugfenster
4.1. Einführung in das Menü „Hilfe“
4.2. Hilfe
4.3. Kontexthilfe
4.4. Tipp des Tages
4.5. Über
4.6. Das Untermenü „GIMP online“
5. Das Menü „Datei“ im Bildfenster
5.1. Einführung in das Menü „Datei“
5.2. Neu
5.3. Öffnen
5.4. Von Ort öffnen
5.5. Zuletzt geöffnet ...
5.6. Als Ebene öffnen
5.7. Speichern
5.8. Speichern unter
5.9. Kopie speichern unter
5.10. Als Vorlage speichern
5.11. Zurücksetzen
5.12. Drucken
5.13. Schließen
5.14. Beenden
6. Das Menü „Bearbeiten“ im Bildfenster
6.1. Einführung in das Menü „Bearbeiten“
6.2. Rückgängig
6.3. Wiederholen
6.4. Journal
6.5. Ausschneiden
6.6. Kopieren
6.7. Kopiere Sichtbares
6.8. Einfügen
6.9. In Auswahl einfügen
6.10. Als neues Bild einfügen
6.11. Ablagen
6.12. Löschen
6.13. Mit Vordergrundfarbe füllen
6.14. Mit Hintergrundfarbe füllen
6.15. Mit Muster füllen
6.16. Auswahl nachziehen
6.17. Pfad nachziehen
7. Das Menü „Auswahl“ im Bildfenster
7.1. Einführung in das Menü „Auswahl“
7.2. Alles
7.3. Aufheben
7.4. Invertieren
7.5. Schwebend
7.6. Nach Farbe
7.7. Vom Pfad
7.8. Auswahleditor
7.9. Ausblenden
7.10. Schärfen
7.11. Verkleinern
7.12. Vergrößern
7.13. Rand
7.14. Abgerundetes Rechteck
7.15. Schnellmaske aktivieren / deaktivieren
7.16. In Kanal speichern
7.17. Nach Pfad
8. Das Menü „Ansicht“ im Bildfenster
8.1. Einführung in das Menü „Ansicht“
8.2. Neue Ansicht
8.3. Punkt für Punkt
8.4. Zoom
8.5. Fenster anpassen
8.6. Vollbild
8.7. Info-Fenster
8.8. Navigationsfenster
8.9. Ansichtsfilter
8.10. Auswahl anzeigen
8.11. Ebenenrahmen anzeigen
8.12. Hilfslinien anzeigen
8.13. Magnetische Hilfslinien
8.14. Gitter anzeigen
8.15. Magnetisches Gitter
8.16. Benutzerdefinierte Rahmenfarbe
8.17. Menüleiste anzeigen
8.18. Lineale anzeigen
8.19. Scrollbalken anzeigen
8.20. Statusleiste anzeigen
9. Das Menü „Bild“ im Bildfenster
9.1. Einführung in das Menü „Bild“
9.2. Duplizieren
9.3. Modus
9.4. RGB
9.5. Graustufen
9.6. Indiziert
9.7. Zerlegen
9.8. Zusammensetzen
9.9. Transformation
9.10. Horizontal Spiegeln; Vertikal Spiegeln
9.11. 90° drehen (rechts); 90° drehen (links), 180° drehen
9.12. Guillotine
9.13. Leinwandgröße
9.14. Druckgröße
9.15. Leinwand auf Ebenengröße anpassen
9.16. Bild skalieren
9.17. Bild zuschneiden
9.18. Automatisch zuschneiden
9.19. Fanatisch Zuschneiden
9.20. Sichtbare Ebenen vereinen
9.21. Bild zusammefügen
9.22. Hilfslinie
9.23. Alle Hilfslinien entfernen
9.24. Neue Hilfslinie (in Prozent)
9.25. Neue Hilfslinie
9.26. Neue Hilfslinien aus Auswahl
9.27. Gitter konfigurieren
10. Das Menü „Ebene“ im Bildfenster
10.1. Einführung in das Menü „Ebene“
10.2. Neue Ebene
10.3. Ebene duplizieren
10.4. Ebene verankern
10.5. Nach unten vereinen
10.6. Ebene löschen
10.7. Das Untermenü „Stapel“
10.8. Vorherige Ebene auswählen
10.9. Nächste Ebene auswählen
10.10. Oberste Ebene auswählen
10.11. Unterste Ebene auswählen
10.12. Ebene anheben
10.13. Ebene absenken
10.14. Ebene nach ganz oben
10.15. Ebene nach ganz unten
10.16. Das Untermenü „Farben“
10.17. Sättigung entfernen
10.18. Invertieren
10.19. Farbstreckungs-Kommandos für Ebenen
10.20. Das Untermenü „Automatisch“
10.21. Egalisieren
10.22. Weißabgleich
10.23. Automatische Kontrastspreizung
10.24. Farbverbesserung
10.25. HSV strecken
10.26. Normalisieren
10.27. Automatisch zuschneiden
10.28. Das Untermenü „Maske“
10.29. Ebenenmaske hinzufügen
10.30. Ebenenmaske anwenden
10.31. Ebenenmaske löschen
10.32. Ebenenmaske editieren
10.33. Ebenenmaske deaktivieren
10.34. Ebenenmaske anzeigen
10.35. Auswahl aus Maske
10.36. Zur Auswahl hinzufügen
10.37. Von Auswahl abziehen
10.38. Schnittmenge bilden
10.39. Das Untermenü „Transparenz“
10.40. Alphakanal hinzufügen
10.41. Farbe zu Transparenz
10.42. Semi-Flatten
10.43. Alpha-Schwellwert
10.44. Auswahl aus Alphakanal
10.45. Zur Auswahl hinzufügen
10.46. Von Auswahl abziehen
10.47. Schnittmenge bilden
10.48. Das Untermenü „Transformation“
10.49. Horizontal Spiegeln
10.50. Vertikal Spiegeln
10.51. 90° drehen (rechts)
10.52. 90° drehen (links)
10.53. 180° drehen
10.54. Beliebig drehen
10.55. Ebene verschieben
10.56. Ebenengröße
10.57. Ebene auf Bildgröße
10.58. Ebene skalieren
10.59. Ebene zuschneiden
10.60. Sichtbare Ebenen anordnen
11. Das Menü „Werkzeuge“ im Bildfenster
11.1. Einführung in das Menü „Werkzeuge“
12. Das Menü „Filter“ im Bildfenster
12.1. Einführung in das Menü „Filter“
12.2. Filter wiederholen
12.3. Filter nochmal anzeigen
12.4. Alle Filtereinstellungen zurücksetzen
16. Filter
1. Einführung in die Digitalen Filter
1.1. Vorschau
2. Weichzeichnen
2.1. Einführung in die Weichzeichnungsfilter
2.2. Weichzeichnen
2.3. Gaußscher Weichzeichner
2.4. Selektiver Gaußscher Weichzeichner
2.5. Bewegungsunschärfe
2.6. Pixeln
2.7. Kachelbarer Weichzeichner
3. Farbe
3.1. Einführung in die Farbfilter
3.2. VG-HG anpassen
3.3. Alien Map 2
3.4. Farben vertauschen
3.5. Farben drehen
3.6. Farbbereiche vertauschen
3.7. Einfärben
3.8. Auf Farbverlauf
3.9. Randmittelwert
3.10. Kanalmixer
3.11. Farbraumanalyse
3.12. Einfärben
3.13. Farbe zu Transparenz
3.14. Zusammensetzen
3.15. Zerlegen
3.16. Filterpaket
3.17. Heiß
3.18. Max RGB
3.19. Retinex
3.20. Semi-Flatten
3.21. Palette glätten
3.22. Wert invertieren
4. Rauschfilter
4.1. Einführung in die Rauschfilter
4.2. Verwirbeln
4.3. Streue RGB
4.4. Auswählen
4.5. Streue HSV
4.6. Schmelzen
4.7. Verstreuen
5. Kantenerkennungsfilter
5.1. Einführung
5.2. Differenz der Mittelwerte
5.3. Kanten
5.4. Laplace
5.5. Neon
5.6. Sobel
6. Verbessern
6.1. Einführung
6.2. Entflackern
6.3. Flecken entfernen
6.4. Streifen entfernen
6.5. NL Filter
6.6. Schärfen
6.7. Unscharf Maskieren
7. Generisch
7.1. Einführung
7.2. Faltungsmatrix
7.3. Erweitern
7.4. Erodieren
8. Glas-Effekte
8.1. Einführung in die Glaseffekte
8.2. Lupeneffekt
8.3. Glasbausteine
9. Licht-Effekte
9.1. Einführung Beleuchtugseffekte
9.2. Linsenreflexe
9.3. GFlare
9.4. Lichteffekte
9.5. Glitzern
9.6. Supernova
10. Verzerren
10.1. Einführung in die Verzerrungsfilter
10.2. Jalousie
10.3. Verbiegen
10.4. Relief
10.5. IWarp
10.6. Mosaik
10.7. Einrollen
10.8. Polarkoordinaten
10.9. Zacken
10.10. Verschieben
10.11. Zeitungsdruck
10.12. Video
10.13. Wert propagieren
10.14. Wellen
10.15. Drehen und Drücken
10.16. Wind
11. Künstlerisch
11.1. Einführung in die Künstlerischen Filter
11.2. Leinwand
11.3. Cartoon
11.4. Kubismus
11.5. GIMPressionist
11.6. GIMPressionist - Orientation-Map Editor
11.7. GIMPressionist - Size-Map Editor
11.8. Ölgemälde
11.9. Fotokopie
11.10. Warmes Glühen
12. Abbilden
12.1. Einführung in die Abbildungsfilter
12.2. Bumpmap
12.3. Verschieben
12.4. Fraktal
12.5. Illusion
12.6. Nahtlos machen
12.7. Auf Objekt abbilden
12.8. Papierschnipsel
12.9. Kleine Kacheln
12.10. Kacheln
12.11. Verformen
12.12. Van Gogh (LIC)
13. Render
13.1. Einführung in die Renderfilter
13.2. Plasma
13.3. Plastisches Rauschen
13.4. Flammen
13.5. IFS Fraktal
13.6. Beugungsmuster
13.7. CML Explorer
13.8. Hilfslinien
13.9. Labyrinth
13.10. Puzzle
13.11. Qbist
13.12. Schachbrett
13.13. Sinus
13.14. Fraktal Explorer
13.15. Gfig
13.16. Kugel-Designer
14. Kombinieren
14.1. Einführung in die Kombinieren-Filter
14.2. Tiefenkombination
14.3. Film
15. Animation
15.1. Optimieren
15.2. Animation abspielen
16. Web
16.1. ImageMap
Glossar
Bibliographie
A. Die Geschichte von GIMP
1. Die Anfänge
2. Die ersten Tage von GIMP
3. Der große Schritt die Welt zu ändern
4. GIMP 2 - Schöne neue Welt
B. Wie Sie Fehler melden und Wünsche für neue Funktionen loswerden können
1. Sicherstellen, dass es sich um einen Fehler handelt
2. Einen Fehler melden
3. Was passiert, nachdem Sie den Fehler gemeldet haben?
C. Rechtliches
1. PREAMBLE
2. APPLICABILITY AND DEFINITIONS
3. VERBATIM COPYING
4. COPYING IN QUANTITY
5. MODIFICATIONS
6. COMBINING DOCUMENTS
7. COLLECTIONS OF DOCUMENTS
8. AGGREGATION WITH INDEPENDENT WORKS
9. TRANSLATION
10. TERMINATION
11. FUTURE REVISIONS OF THIS LICENSE
12. ADDENDUM: How to use this License for your documents
D. Eeek! Hier fehlt die Hilfe
Stichwortverzeichnis

Abbildungsverzeichnis

2.1. Willkommen
2.2. Persönlicher GIMP-Ordner
2.3. Benutzerinstallations-Logbuch
2.4. Die Leistungsfähigkeit von GIMP
3.1. GIMP–Fensteranordnung in der Standardeinstellung
3.2. Das GIMP Werkzeugfenster
3.3. Das Bildfenster mit seinen wichtigsten Komponenten
3.4. Ein Dock mit hervorgehobenen Andockleisten
3.5. Mehrere Dialoge in einem Dock
3.6. Ein Dock mit hervorgehobener Bildauswahl
3.7. Schaltfläche zum Aufruf des Reitermenüs
3.8. Das Reitermenü des Ebenendialogs
3.9. Die Vorschaugröße im Untermenü des Reitermenüs.
3.10. Reiterstil des Untermenüs im Reitermenü.
4.1. Der Ebenendialog mit einer schwebenden Auswahl.
4.2. Problem mit der Sichtbarkeit der Auswahl
4.3. Problem mit „Alles ausgewählt“
4.4. Unsichtbarkeit von Ebenen beheben
4.5. Problem mit der Ebenentransparenz
5.1. Komponenten der Farbmodelle RGB und CMY
5.2. Ein Bild im RGB-Modus und im Graustufenmodus
5.3. Ein Bild mit Alphakanal
5.4. Der Dialog Bild öffnen.
5.5. Der Dialog, um ein Bild aus dem Internet (URI) zu öffnen.
6.1. Ansicht des Exportieren-Dialogs.
6.2. Das Bild mit Wilber im RGBA-Modus geöffnet.
6.3. Das indizierte Bild kann etwas körnig aussehen. Das linke Bild ist der Wilber in Originalgröße. Das rechte Bild zeigt das Bild in 300facher Vergrößerung
6.4. Das Bild von Wilber im RGBA-Modus geöffnet.
6.5. Darstellung der Transparenz
7.1. Wie würden Sie den Baum aus dem Bild isolieren?
7.2. Bild mit Auswahl
7.3. Die gleiche Auswahl als Schnellmaske
7.4. Die Auswahl mit weicher Auswahlkante im Modus „Schnellmaske“
7.5. Durch Verschieben der Auswahl erscheint die Hintergrundebene
7.6. Das Werkzeug „Freie Auswahl“ benutzen
7.7. Bild mit eingeschalteter „Schnellmaske“
7.8. Beispielhafte Darstellungen von Pfaden in GIMP
7.9. Ein Pfad in Bearbeitung
7.10. Text, konvertiert in einen Pfad
7.11. Beispiel für vier verschiedene Pfade.
7.12. Vier Pfade mit unterschiedlichen Mustern und Strichkombinationen nachgezogen.
7.13. Der Dialog, um Pfade nachzuziehen.
7.14. Verschiedene Pinselstriche
7.15. Der Dialog, um eine animierte Pinselform zu beschreiben.
7.16. Dialog zum „Speichern als Pinselanimation“
7.17. Hier ist das Ergebnis, wenn Sie eine elliptische Auswahl mit dem Pinsel nachziehen.
7.18. Beispiele für Farbverläufe
7.19. Anwendung von Farbverläufen
7.20. Beispiele für die Anwendung von Mustern
7.21. Beispiele für Muster aus Renderfiltern
7.22. Der Dialog „Farbpaletten“
7.23. Der Farbpaletteneditor
7.24. Der Dialog „Farbtabelle“
7.25. Ein neues Bild mit weißem Hintergrund.
7.26. Der Anfangspunkt der Linie.
7.27. Die Hilfslinie
7.28. Die Linie nach dem zweiten Linksklick.
7.29. Eine rechteckige Auswahl erstellen.
7.30. Rechteckige Auswahl mit Vordergrundfarbe gefüllt.
8.1. Masken für die Anwendungsbeispiele der Ebenenmodi
8.2. Bilder für die Anwendungsbeispiele der Ebenenmodi
8.3. Beispiel für den Ebenenmodus „Normal“
8.4. Beispiel für den Ebenenmodus „Vernichtend“
8.5. Beispiel für den Ebenenmodus „Multiplizieren“
8.6. Beispiel für den Ebenenmodus „Division“
8.7. Beispiel für den Ebenenmodus „Bildschirm“
8.8. Beispiel für den Ebenenmodus „Überlagern“
8.9. Beispiel für den Ebenenmodus „Abwedeln“
8.10. Beispiel für den Ebenenmodus „Nachbelichten“
8.11. Beispiel für den Ebenenmodus „Harte Kanten“
8.12. Beispiel für den Ebenenmodus „Weiche Kanten“
8.13. Beispiel für den Ebenenmodus „Faser extrahieren“
8.14. Beispiel für den Ebenenmodus „Faser mischen“
8.15. Beispiel für den Ebenenmodus „Unterschied“
8.16. Beispiel für den Ebenenmodus „Addition“
8.17. Beispiel für den Ebenenmodus „Subtraktion“
8.18. Beispiel für den Ebenenmodus „Nur Abdunkeln“
8.19. Beispiel für den Ebenenmodus „Nur Aufhellen“
8.20. Beispiel für den Ebenenmodus „Farbton“
8.21. Beispiel für den Ebenenmodus „Sättigung“
8.22. Beispiel für den Ebenenmodus „Farbe“
8.23. Beispiel für den Ebenenmodus „Wert“
8.24. Anwendungsbeispiel für mehrere Ebenen
8.25. Beispiel eines Textelementes
8.26. Der GIMP-Texteditor
8.27. Ausgefallener Text
10.1. Ausgangsbild ohne Gitter und Hilfslinien
10.2. Beispielbild mit Gitter
10.3. Beispiel für ein alternatives Bildgitter
10.4. Beispielbild mit vier Hilfslinien
10.5. Tastenkürzel konfigurieren
10.6. Ein Dialog im Dock mit hervorgehobener Schaltfläche „Schließen“
13.1. Einstellungen für das Werkzeug „Rechteckige Auswahl“.
13.2. Die rechteckige Auswahl im Werkzeugfenster.
13.3. Die Werkzeugeinstellungen für die rechteckige Auswahl.
13.4. Auswahlmenü für die Typen von Größenbeschränkungen
13.5. Die elliptische Auswahl im Werkzeugfenster.
13.6. Eigenschaften des Werkzeuges „Elliptische Auswahl“
13.7. Auswahlmenü für die Typen von Größenbeschränkungen
13.8. Das Lassowerkzeug im Werkzeugfenster.
13.9. Eigenschaften für das Lassowerkzeug
13.10. Der Zauberstab im Werkzeugfenster.
13.11. Eigenschaften des Zauberstabes
13.12. Das Werkzeug „Nach Farbe auswählen“ im Werkzeugfenster.
13.13. Werkzeugeinstellungen für „Nach Farbe auswählen“
13.14. Die intelligente Schere im Werkzeugfenster.
13.15. Die Werkzeugeinstellungen der intelligenten Schere.
13.16. Eine Übersicht aller Malwerkzeuge von GIMP
13.17. Allgemeine Werkzeugeigenschaften der Malwerkzeuge
13.18. Das Dialogfenster des Werkzeuges „Füllen“
13.19. Eigenschaften für das Werkzeug „Füllen“
13.20. Das Werkzeug „Farbverlauf“ im Werkzeugfenster
13.21. Eigenschaften für das Werkzeug „Farbverlauf“
13.22. Beispiele für Pinselstriche
13.23. Beispiele für das Überblenden
13.24. Farbverlaufseinstellungen der Malwerkzeuge.
13.25. Der Bleistift im Werkzeugfenster
13.26. Werkzeugeinstellungen für den Stift
13.27. Der Pinsel im Werkzeugfenster
13.28. Werkzeugeinstellungen für den Stift
13.29. Der Radier im Werkzeugfenster
13.30. Eigenschaften des Radierers
13.31. Die Sprühpistole im Werkzeugfenster
13.32. Werkzeugeinstellungen für die Sprühpistole
13.33. Das Werkzeug „Füllhalter“ im Werkzeugfenster
13.34. Eigenschaften des Werkzeuges „Tinte“
13.35. Das Werkzeug „Klonen“ im Werkzeugfenster.
13.36. Eigenschaften des Werkzeuges „Klonen“
13.37. Das Werkzeug „Verknüpfen“ im Werkzeugfenster.
13.38. Die Eigenschaften des Werkzeuges „Verknüpfen“
13.39. Das Werkzeug „Abwedeln/Nachbelichten“ im Werkzeugfenster
13.40. Eigenschaften des Werkzeuges „Abwedeln/Nachbelichten“
13.41. Das Werkzeug „Verschmieren“ im Werkzeugfenster
13.42. Eigenschaften des Werkzeuges „Verschmieren“
13.43. Eine Übersicht aller Transformationswerkzeuge von GIMP
13.44. Allgemeine Werkzeugeigenschaften der Transformationswerkzeuge
13.45. Das Werkzeug „Verschieben“ im Werkzeugfenster
13.46. Eigenschaften des Werkzeuges „Verschieben“
13.47. Das Werkzeug „Zuschneiden / Größe ändern“ im Werkzeugfenster
13.48. Eigenschaften des Werkzeuges „Zuschneiden / Größe ändern“
13.49. Dialogfenster des Werkzeuges „Zuschneiden / Größe ändern“
13.50. Das Werkzeug „Drehen“ im Werkzeugfenster
13.51. Eigenschaften des Werkzeuges „Drehen“
13.52. Dialogfenster des Werkzeuges „Drehen“
13.53. Das Werkzeug „Skalieren“ im Werkzeugfenster
13.54. Eigenschaften des Werkzeuges „Drehen“
13.55. Dialogfenster des Werkzeuges „Skalieren“
13.56. Das Werkzeug „Scheren“ im Werkzeugfenster
13.57. Eigenschaften des Werkzeuges „Scheren“
13.58. Dialogfenster des Werkzeuges „Scheren“
13.59. Das Werkzeug „Perspektive“ im Werkzeugfenster
13.60. Eigenschaften des Werkzeuges „Perspektive“
13.61. Dialogfenster des Werkzeuges „Perspektive“
13.62. Das Werkzeug „Spiegeln“ im Werkzeugfenster
13.63. Eigenschaften des Werkzeuges „Spiegeln“
13.64. Das Dialogfenster des Werkzeuges „Farbabgleich“
13.65. Das Dialogfenster des Werkzeuges „Farbton-Sättigung“
13.66. Das Dialogfenster des Werkzeuges „Einfärben“
13.67. Das Dialogfenster des Werkzeuges „Helligkeit/Kontrast“
13.68. Das Dialogfenster des Werkzeuges „Schwellwert“
13.69. Das Dialogfenster des Werkzeuges „Werte“
13.70. Eigenschaften des Werkzeuges „Werte“
13.71. Das Dialogfenster des Werkzeuges „Kurven“
13.72. Eigenschaften des Werkzeuges „Kurven“
13.73. Eigenschaften des Werkzeuges „Posterisieren“
13.74. Das Werkzeug „Pfade“ im Werkzeugfenster
13.75. Eigenschaften für das Werkzeug „Pfade“
13.76. Das Werkzeug „Farbpipette“ im Werkzeugfenster
13.77. Infofenster für die Pipette
13.78. Eigenschaften für das Werkzeug „Farbpipette“
13.79. Das Werkzeug „Vergrößern / Verkleinern“ im Werkzeugfenster
13.80. Eigenschaften für das Werkzeug „Vergrößern / Verkleinern“
13.81. Das Werkzeug „Maßband“ im Werkzeugfenster
13.82. Eigenschaften für das Werkzeug „Maßband“
13.83. Das Werkzeug „Text“ im Werkzeugfenster
13.84. Eigenschaften für das Werkzeug „Text“
13.85. Eigenschaften für das Werkzeug „Texteditor“
13.86. Farbübersicht in der Werkzeugleiste
13.87. Übersicht der aktiven Werkzeuge
13.88. Aktuelles Bild in der Werkzeugleiste
14.1. Ansicht des Dialoges „Ebenen“
14.2. Ein Bild mit mehreren Ebenen
14.3. Ebenenmodus
14.4. Transparenz behalten
14.5. Deckkraft
14.6. Ansicht des Dialogfensters „Maske hinzufügen“
14.7. Ansicht des Dialoges „Kanäle“
14.8. Bildkomposition durch die Farbkanäle
14.9. Inhalt des Kontextmenüs
14.10. Eine Auswahl erstellt aus verschiedenen Kanälen
14.11. Ansicht des Dialoges „Schnellmaske“
14.12. Ansicht des Dialoges „Pfade“
14.13. Ansicht des Pfadkontextmenüs.
14.14. Ansicht des Dialoges „Farbtabelle“
14.15. Ansicht des Dialoges „Histogram“
14.16. Kanal Auswahlmöglichkeiten für eine RGB-Bild mit Alphakanal
14.17. Kombiniertes RGB-Histogramm
14.18.
14.19. Histogramm mit ausgewähltem Bereich
14.20. Ansicht des Dialoges „Navigation“
14.21. Ansicht des Dialoges „Journal“
14.22. Ansicht des Dialoges „VG/HG-Farbe“
14.23. Ansicht des Dialoges „Pinsel“
14.24. Ansicht des Dialoges „Pinsel“
14.25. Der Pinseleditor-Dialog
14.26. Ansicht des Dialoges „Muster“
14.27. Ansicht des Dialoges „Muster“
14.28. Ansicht des Dialoges „Farbverlauf“
14.29. Ansicht des Farbverlaufseditors
14.30. Ansicht des Farbverlaufseditormenüs
14.31. Inhalt des Untermenüs „Farbe laden von“
14.32. Ansicht des Untermenüs „Farbverlaufsfunktionen“
14.33. Ansicht des Untermenüs „Färbungsart“
14.34. Ansicht des Dialoges „Farbpaletten“
14.35. Ansicht des Dialoges „Farbpaletten“
14.36. Ansicht des Farbpalettenmenüs
14.37. Das Dialogfenster „Farbpalette importieren“
14.38. Ansicht des Paletteneditors
14.39. Ansicht des Farbpaletteneditormenüs
14.40. Ansicht des Dialoges „Schriften“
14.41. Ansicht des Dialoges „Schriften“
14.42. Ansicht des Dialoges „Ablagen“
14.43. Ansicht des Dialoges „Ablagen“
14.44. Das Ablagemenü des Dialoges „Ablagen“
14.45. Ansicht des Dialoges „Bilder“
14.46. Ansicht des Dialoges „Dokumentenindex“
14.47. Ansicht des Dialoges „Bild-Vorlagen“
14.48. Ansicht des Vorlageneditors
14.49. Ansicht der erweiterten Einstellungen
14.50. Ansicht des Dialoges „Werkzeuge“
14.51. Die Liste der verschiedenen Einstellungsansichten
14.52. Die Einstellungsansicht für neue Bilder
14.53. Einstellen des Vorgabe-Bildgitters
14.54. Die Einstellungsansicht zum Anpassen der Benutzeroberfläche
14.55. Einstellen des GIMP-Themas
14.56. Die Einstellungen zum Hilfesystem (Linux-Bildschirmfoto)
14.57. Die Einstellungsansicht, um die Werkzeuge anzupassen
14.58. Die Einstellungsansicht, um das Werkzeugfenster anzupassen
14.59.
14.60. Einstellungsansicht für das Verhalten des Bildfensters
14.61. Die Einstellungsansicht zum Anpassen des Bildfensters
14.62. Einstellungsansicht für die Formatierung der Titel- und Statuszeile
14.63. Die Einstellungsansicht für die Anzeige
14.64. Der Dialog zur Kalibrierung der Monitorauflösung
14.65. Ansicht des Dialogfensters „Eingabegeräte“
14.66. Voreinstellungen für ein Grafiktablett
14.67. Eingabesteuerung
14.68. Mausrad-Reiter
14.69. Ereigniskontrolleuraktion auswählen
14.70. Tastatur
14.71. Die Ansicht in den Einstellungen zum Anpassen der Fensterverwaltung
14.72. Die Einstellungsansicht für die GIMP-Umgebung
14.73. Einstellungsdialog: Ordneransicht
14.74. Ansicht der Datenordner im Einstellungsdialog. Das Bildschirmfoto zeigt die Ansicht des Pinselordners
14.75. Ansicht des Dialoges „Gerätestatus“
14.76. Ansicht des Dialoges „Fehleransicht“
14.77. Ansicht des Dialogfensters „Fehlerprotokoll in Datei speichern“
14.78. Exportdialog des PNG-Formates
14.79. Exportdialog des JPEG-Formates
14.80. Exportdialog des MNG Formates
14.81. Exportdialog des GIF Formates
15.1. Die Menüleiste im Werkzeugfenster
15.2. Das Untermenü „Holen“ und das zugehörige abgetrennte Untermenü.
15.3. Inhalt des „Datei“-Menüs im Werkzeugfenster
15.4. Das Untermenü„Holen“
15.5. Das Dialogfenster „Bildschirmfoto“
15.6. Das Untermenü „Dialoge“
15.7. Inhalt des „Xtns“-Menüs.
15.8. Das Dialogfenster „Modulverwaltung“
15.9. Das Dialogfenster „Einheiten bearbeiten“
15.10. Der Dialog „Neue Einheit“
15.11. Das Dialogfenster „Plugin-Browser“ (Listenansicht)
15.12. Das Dialogfenster des „Plugin-Browsers“ (Baumansicht)
15.13. Das Dialogfenster „Prozeduren-Browser“
15.14. Das Untermenü „Skript-Fu“
15.15. Inhalt des „Hilfe“-Menüs.
15.16. Das Dialogfenster „Tipp des Tages“
15.17. Das Dialogfenster „Über“
15.18. Das Untermenü „GIMP online“
15.19. Inhalt des „Datei“-Menüs.
15.20. Der Dialog zum Erstellen eines neuen Bildes
15.21. Die Standardvorlagen zum Erstellen eines neuen Bildes
15.22. Ansicht der erweiterten Einstellungen
15.23. Farbraum-Klappmenü
15.24. Füllen-Klappmenü
15.25. Dateiauswahldialog (Öffnen)
15.26. Das Dialogfenster „Bild von Ort öffnen“
15.27. Speichern-Dialog ohne Ordner-Browser
15.28. Speichern-Dialog mit Ordner-Browser
15.29. Inhalt des „Bearbeiten“-Menüs
15.30. Das Untermenü „Ablagen“
15.31. Dialogfenster Pfad nachziehen
15.32. Beispiel für das Gehrung–Limit
15.33. Der Inhalt des Menüs Auswahl
15.34. Das Dialogfenster „Auswahleditor“
15.35. Beispiel
15.36. Der Dialog „Erweiterte Auswahl“
15.37. Das Dialogfenster „Auswahl ausblenden“
15.38. Das Dialogfenster „Auswahl verkleinern“
15.39. Das Dialogfenster „Auswahl vergrößern“
15.40. Beispiel für einen Rand an einer Auswahl
15.41. Das Dialogfenster „Rand“
15.42. Dialogfenster „Abgerundetes Rechteck“
15.43. Inhalt des Ansicht Menüs
15.44. Das Untermenü Zoom
15.45. Der Reiter „Allgemein“ des Dialogfensters
15.46. Der Reiter „Zeiger“ des Dialogfensters
15.47. Der Reiter „Kommentar“ des Dialogfensters
15.48. Der Ansichtsfilter Dialog
15.49. Simulation von „Farbenfehlsichtigkeit“
15.50. Beispiele von Protanopie
15.51. Der Gamma Dialog
15.52. Der „Kontrast“ Dialog
15.53. Die Optionen des Farbandrucks
15.54. Inhalt des Untermenüs „Benutzerdefinierte Rahmenfarbe“
15.55. Inhalt des Bild Menüs.
15.56. Das Untermenü „Modus“
15.57. Das Dialogfensters „Bild in indizierte Farben konvertieren“
15.58. Beispiel alle Farben kein Dithering
15.59. Beispiel 4 Farben kein Dithering
15.60. Beispiel Floyd-Steinberg (normal)
15.61. Beispiel Floyd-Steinberg 4 Farben
15.62. Inhalt des Untermenüs „Transformation“
15.63. Das Dialogfenster „Leinwandgröße festlegen“
15.64. Das Dialogfenster „Bildauflösung ändern“
15.65. Das Dialogfenster „Bild skalieren“
15.66. Beispielbild „Fanatisch Zuschneiden“
15.67. Das Dialogfenster „Ebenen vereinigen“
15.68. Das Untermenü „Hilfslinie“
15.69. Das Dialogfenster „Neue Hilfslinie (in Prozent)“
15.70. Das Dialogfenster „Neue Hilfslinie“
15.71. Das Dialogfenster „Gitter konfigurieren“
15.72. Inhalt des Ebene Menüs
15.73. Das Dialogfenster „Neue Ebene“
15.74. Das Stapel Untermenü
15.75. Das Untermenü „Farben“
15.76. Anwendung des Kommandos „Ebene invertieren“
15.77. Die ursprüngliche Ebene und ihre Histogramme
15.78. Der Befehl „Egalisieren“
15.79. Der Befehl „Weißabgleich“
15.80. Der Befehl „Kontrastspreizung“
15.81. Der Befehl „HSV strecken“
15.82. Der Befehl „Farbverbesserung“
15.83. Der Befehl „Normalisieren“
15.84. Das Untermenü „Automatisch“
15.85. Originalbild
15.86. Bild nach Anwendung des Weißabgleiches
15.87. Anwendungsbeispiel für das Kommando „Automatisch zuschneiden“
15.88. Das Untermenü „Maske“
15.89. Das Dialogfenster „Ebenenmaske hinzufügen“
15.90. Das Untermenü „Transparenz“
15.91. Der „Alpha Schwellwert“ Dialog.
15.92. Das Untermenü „Transformation“
15.93. Das Dialogfenster „Ebene verschieben“
15.94. Das Dialogfenster „Ebenengröße festlegen“
15.95. Das Dialogfenster „Ebene skalieren“
15.96. Beispielbild zur Ebenenausrichtung
15.97. Das Dialogfenster „Sichtbare Ebenen anordnen“
15.98. Horizontale, zusammenfassende Ausrichtung (Zeichenfläche)
15.99. Horizontale, zusammenfassende Ausrichtung (Ebene)
15.100. Horizontale, auffüllende Ausrichtung (Zeichenfläche)
15.101. Horizontale, auffüllende Ausrichtung (Ebene)
15.102. Vertikal, auffüllende Ausrichtung (Ebene)
15.103. Inhalt des Werkzeuge Menüs
15.104. Inhalt des Filter Menüs
16.1. Kontextmenü der Vorschau
16.2. Originalbild
16.3. Gaußscher Weichzeichner (Radius 10)
16.4. Weichzeichnen
16.5. Selektiver Gaußscher Weichzeichner
16.6. Pixeln
16.7. Bewegungsunschärfe (Zoom)
16.8. Der Filter „Weichzeichnen“ angewandt auf ein Foto
16.9. Anwendungsbeispiel für das Filter „Gaußscher Weichzeichner“
16.10. Eigenschaften für das Filter „Gaußscher Weichzeichner“
16.11. v.l.n.r: Original, Selektiver Gaußscher Weichzeichner angewandt
16.12. Eigenschaften für das Filter „Selektiver Gaußscher Weichzeichner“
16.13. Anwendungsbeispiele für das Filter Bewegungsunschärfe
16.14. Anwendungsbeispiele für das Filter Bewegungsunschärfe
16.15. Eigenschaften für das Filter „Bewegungsunschärfe“
16.16. Anwendungsbeispiel für das Filter „Pixeln“
16.17. Eigenschaften für das Filter „Bewegungsunschärfe“
16.18. v.l.n.r.: Originalbild, Kachelbarer Weichzeichner angewandt
16.19. Eigenschaften für das Filter „Kachelbarer Weichzeichner“
16.20. v.l.n.r.: Originalbild, VG-HG anpassen (VG:blau, HG:rot) angewandt
16.21. Anwendungsbeispiel für das Filter „Alien Map 2“ De gauche à droite: image d'origine; filtre Psychédélique appliqué
16.22. Eigenschaften für das Filter „Alien Map 2“
16.23. Anwendungsbeispiel für das Filter „Farben vertauschen“
16.24. Eigenschaften für das Filter „Farben vertauschen“
16.25. v.l.n.r.: Originalbild, Farben drehen angewandt
16.26. Eigenschaften (Haupteigenschaften) für das Filter „Farben drehen“
16.27. Eigenschaften (Grau-Eigenschaften) für das Filter „Farben drehen“
16.28. v.l.n.r.: Originalbild, Farbbereich vertauschen angewandt
16.29. Eigenschaften für das Filter „Farbbereiche vertauschen“
16.30. v.l.n.r.: Originalbild, Einfärben angewandt
16.31. Eigenschaften für das Filter „Einfärben“
16.32. v.l.n.r.: Originalbild, Filter Auf Farbverlauf (Verlauf: blau nach rot) angewandt
16.33. Eigenschaften für das Filter „Randmittelwert“
16.34. Originalbild
16.35. „Anzahl der Farben“ auf 4 gesetzt:
16.36. „Anzahl der Farben“ auf 128 gesetzt:
16.37. Anwendungsbeispiel für das Filter „Kanalmixer“
16.38. Eigenschaften für das Filter „Kanalmixer“
16.39. Das Originalbild und seine Kanäle.
16.40. Ausgabekanal ist Rot. Grüner Kanal +50.
16.41. Ausgabekanal ist Rot. Grüner Kanal +50. Option „Helligkeit erhalten“ aktiviert.
16.42. Monochrom-Option aktiviert. Rot: 100, Grün: 50, Blau: 0. „Helligkeit erhalten “ nicht aktiviert.
16.43. v.l.n.r.: Originalbild, Farbraumanalyse für das Originalbild
16.44. v.l.n.r.: Originalbild, Einfärben angewandt
16.45. Eigenschaften für das Filter „Einfärben“
16.46. v.l.n.r.: Originalbild, Farbe zu Transparenz (blau) angewandt
16.47. Eigenschaften für das Filter „Farbe zu Transparenz“
16.48. v.l.n.r.: Komponentenbild (RGB zerlegt), Zusammengesetztes Originalbild
16.49. Eigenschaften für das Filter „Zusammensetzen“
16.50. v.l.n.r.: Originalbild, Zerlegen (RGB) angewandt
16.51. Eigenschaften für das Filter „Zerlegen“
16.52. v.l.n.r.: Originalbild, Filterpaket (mehr Blau, höhere Sättigung) angewandt
16.53. Allgemeine Eigenschaften für das Filter „Filterpaket“
16.54. Farbtoneigenschaften für das Filter „Filterpaket“
16.55. Farbsättigungseigenschaften für das Filter „Filterpaket“
16.56. Farbhelligkeitseigenschaften für das Filter „Filterpaket“
16.57. Erweiterte Eigenschaften für das Filter „Filterpaket“
16.58. Eigenschaften für das Filter „Heiß“
16.59. v.l.n.r.: Originalbild, Max RGB angewandt
16.60. Eigenschaften für das Filter „Max RGB“
16.61. „Retinex“-Beispiel
16.62. „Retinex“-Filteroptions
16.63. v.l.n.r.: Originalbild, Palette glätten angewandt
16.64. Eigenschaften für das Filter „Palette glätten“
16.65. v.l.n.r.: Originalbild, Wert invertieren angewandt
16.66. v.l.n.r.: Originalbild, Verwirbeln angewandt
16.67. Eigenschaften für das Filter „Verwirbeln“
16.68. v.l.n.r.: Originalbild, Streue RGB angewandt
16.69. Eigenschaften für das Filter „Streue RGB“
16.70. v.l.n.r.: Originalbild, Auswählen angewandt
16.71. Eigenschaften für das Filter „Auswählen“
16.72. v.l.n.r.: Originalbild, Streue HSV angewandt
16.73. Eigenschaften für das Filter „Streue HSV“
16.74. v.l.n.r.: Originalbild, Schmelzen angewandt
16.75. Eigenschaften für das Filter „Schmelzen“
16.76. v.l.n.r.: Originalbild, Verstreuen angewandt
16.77. Eigenschaften für das Filter „Verstreuen“
16.78. v.l.n.r.: Originalbild, Differenz der Mittelwerte angewandt
16.79. Eigenschaften für das Filter „Differenz der Mittelwerte“
16.80. Beispiele für Kantenerkennungsfilter
16.81. Beispiele für Kantenerkennungsfilter
16.82. Beispiele für Kantenerkennungsfilter
16.83. Beispiele für Kantenerkennungsfilter
16.84. Eigenschaften für das Filter „Kanten“
16.85. v.l.n.r.: Originalbild, Laplace angewandt
16.86. v.l.n.r.: Originalbild, Neon angewandt
16.87. Eigenschaften für das Filter „Neon“
16.88. v.l.n.r.: Originalbild, Sobel angewandt
16.89. Eigenschaften für das Filter „Sobel“
16.90. v.l.n.r.: Originalbild (allerdings ohne Interlace Effekt), Entflackern angewandt
16.91. Eigenschaften für das Filter „Entflackern“
16.92. v.l.n.r.: Originalbild, Flecken entfernen angewandt
16.93. Eigenschaften für das Filter „Flecken entfernen“
16.94. v.l.n.r.: Originalbild, Streifen entfernen angewandt
16.95. Eigenschaften für das Filter „Streifen entfernen“
16.96. v.l.n.r.: Originalbild, NL Filter angewandt
16.97. Eigenschaften für das Filter „NL Filter“
16.98. v.l.n.r.: Originalbild, Schärfen angewandt
16.99. Eigenschaften für das Filter „Schärfen“
16.100. Anwendungsbeispiel für das Filter „Unscharf Maskieren“
16.101. Eigenschaften für das Filter „Unscharf Maskieren“
16.102. Farbverfälschung durch Überschärfen
16.103. Eigenschaften für das Filter „Faltungsmatrix“
16.104. v.l.n.r.: Kern (Schärfen), Kern angewandt
16.105. v.l.n.r.: Kern (Weichzeichnen), Kern angewandt
16.106. v.l.n.r.: Kern (Kanten verstärken), Kern angewandt
16.107. v.l.n.r.: Kern (Kanten erkennen), Kern angewandt
16.108. v.l.n.r.: Kern (Relief), Kern angewandt
16.109. v.l.n.r.: Originalbild, Erweitern angewandt
16.110. v.l.n.r.: Originalbild, Erodieren angewandt
16.111. v.l.n.r.: Originalbild, Lupeneffekt angewandt
16.112. Eigenschaften für das Filter „Lupeneffekt“
16.113. v.l.n.r.: Originalbild, Glasbausteine angewandt
16.114. Eigenschaften für das Filter „Glasbausteine“
16.115. v.l.n.r.: Originalbild, Linsenreflexe angewandt
16.116. Eigenschaften für das Filter „Linsenreflexe“
16.117. v.l.n.r.: Originalbild, GFlare angewandt
16.118. Eigenschaften im Reiter „Einstellungen“ für das Filter „GFlare“
16.119. Eigenschaften im Reiter „Auswahl“für das Filter „GFlare“
16.120. Eigenschaften im Reiter „Allgemein“ für den „GFlare Editor“
16.121. Eigenschaften im Reiter „Glühen“ für den „GFlare Editor“
16.122. Eigenschaften im Reiter „Strahlen“ für den „GFlare Editor“
16.123. Eigenschaften im Reiter „Zweites Flare“ für den „GFlare Editor“
16.124. v.l.n.r.: Originalbild, Lichteffekte angewandt
16.125. Eigenschaften (Einstellungen) für das Filter „Lichteffekte“
16.126. Eigenschaften (Licht) für das Filter „Lichteffekte“
16.127. Eigenschaften (Material) für das Filter „Lichteffekte“
16.128. Eigenschaften (Bumpmap) für das Filter „Lichteffekte“
16.129. Eigenschaften (Environmentmap) für das Filter „Lichteffekte“
16.130. v.l.n.r.: Originalbild, Glitzern angewandt
16.131. Eigenschaften für das Filter „Glitzern“
16.132. v.l.n.r.: Originalbild, Supernova angewandt
16.133. Eigenschaften für das Filter „Supernova“
16.134. v.l.n.r.: Originalbild, Jalousie angewandt
16.135. Eigenschaften für das Filter „Jalousie“
16.136. v.l.n.r.: Originalbild, Verbiegen angewandt
16.137. Eigenschaften für das Filter „Verbiegen“
16.138. v.l.n.r.: Originalbild, Relief angewandt
16.139. Eigenschaften für das Filter „Relief“
16.140. v.l.n.r.: Originalbild, IWarp angewandt
16.141. Eigenschaften (Einstellungen) für das Filter „IWarp“
16.142. Eigenschaften (Animation) für das Filter „IWarp“
16.143. v.l.n.r.: Originalbild, Mosaik angewandt
16.144. Eigenschaften für das Filter „Mosaik“
16.145. v.l.n.r.: Originalbild, Einrollen angewandt
16.146. Eigenschaften für das Filter „Einrollen“
16.147. v.l.n.r.: Originalbild, Polarkoordinaten angewandt
16.148. Eigenschaften für das Filter „Polarkoordinaten“
16.149. Text gebogen
16.150. Zwei horizontale Balken gebogen
16.151. v.l.n.r.: Originalbild, Zacken angewandt
16.152. Eigenschaften für das Filter „Zacken“
16.153. v.l.n.r.: Originalbild, Verschieben angewandt
16.154. Eigenschaften für das Filter „Verschieben“
16.155. v.l.n.r.: Originalbild, Zeitungsdruck angewandt
16.156. Eigenschaften für das Filter „Zeitungsdruck“
16.157. Beispiel für Zeitungsdruck
16.158. v.l.n.r.: Originalbild, Video angewandt
16.159. Eigenschaften für das Filter „Video“
16.160. v.l.n.r.: Originalbild, Wert propagieren angewandt
16.161. Eigenschaften für das Filter „Wert propagieren“
16.162. Beispielbild
16.163. Mehr weiß
16.164. Mehr Schwarz
16.165. Mittlere Werte in den Spitzen
16.166. Vordergrund in den Spitzen
16.167. Nur Vordergrund
16.168. v.l.n.r.: Originalbild, Wellen angewandt
16.169. Eigenschaften für das Filter „Wellen“
16.170. Anwendungsbeispiel
16.171. Schematische Darstellung
16.172. Eigenschaften für das Filter „Drehen und Drücken“
16.173. v.l.n.r.: Originalbild, Wind angewandt
16.174. Eigenschaften für das Filter „Wind“
16.175. v.l.n.r.: Originalbild, „Leinwand“ angewandt
16.176. Eigenschaften für das Filter „Leinwand“
16.177. v.l.n.r.: Originalbild, Cartoon angewandt
16.178. Eigenschaften für das Filter „Cartoon“
16.179. v.l.n.r.: Originalbild, Kubismus angewandt
16.180. Eigenschaften für das Filter „Kubismus“
16.181. Beispiel für die Eigenschaft „Hintergrundfarbe verwenden“
16.182. Die Eigenschaft ist nicht aktiviert
16.183. Die Eigenschaft ist aktiviert
16.184. v.l.n.r.: Originalbild, GIMPressionist angewandt
16.185. Eigenschaften (Voreinstellungen) für das Filter „GIMPressionist“
16.186. Eigenschaften (Papier) für das Filter „GIMPressionist“
16.187. Eigenschaften (Pinsel) für das Filter „GIMPressionist“
16.188. Eigenschaften (Orientierung) für das Filter „GIMPressionist“
16.189. Eigenschaften (Größe) für das Filter „GIMPressionist“
16.190. Eigenschaften (Platzierung) für das Filter „GIMPressionist“
16.191. Eigenschaften (Farbe) für das Filter „GIMPressionist“
16.192. Eigenschaften (Allgemein) für das Filter „GIMPressionist“
16.193. Eigenschaften des Dialoges „Orient-Map Editor“
16.194. Eigenschaften des Dialoges „Größen-Map Editor“
16.195. v.l.n.r.: Originalbild, Ölgemälde angewandt
16.196. Eigenschaften für das Filter „Ölgemälde“
16.197. v.l.n.r.: Originalbild, Fotokopie angewandt
16.198. Eigenschaften für das Filter „Fotokopie“
16.199. v.l.n.r.: Originalbild, Warmes Glühen angewandt
16.200. Eigenschaften für das Filter „Warmes Glühen“
16.201. v.l.n.r.: Originalbild, Karte, Filter angewandt
16.202. Eigenschaften für das Filter „Bumpmap“
16.203. v.l.n.r.: Originalbild, Filter angewandt
16.204. Eigenschaften für das Filter „Verschieben“
16.205. „Fraktal“-Filteroptionen
16.206. Optionen des „Illusionsfilters“
16.207. Von links nach rechts: Originalbild, Modus 1, Modus 2 mit Teilung=4
16.208. Anwendungsbeispiel für das Filter „Nahtlos machen“
16.209. Der Filter „Auf Objekt abbilden“ angewandt auf ein Foto
16.210. Eigenschaften des Filters im Reiter „Einstellungen“
16.211. Eigenschaften des Filters im Reiter „Licht“
16.212. Eigenschaften des Filters im Reiter „Material“
16.213. Eigenschaften des Filters im Reiter „Orientierung“
16.214. Eigenschaften des Filters im Reiter „Quader“
16.215. Eigenschaften des Filters im Reiter „Zylinder“
16.216. Anwendungsbeispiel für das Filter „Papierschnipsel“
16.217. Eigenschaften des Filters „Papierschnipsel“
16.218. Filteroptionen für „Kleine Kacheln“
16.219. Anwendungsbeispiel für das Filter „Kacheln“
16.220. Eigenschaften des Filters „Kacheln“
16.221. v.l.n.r.: Originalbild, Verformungs-Karte, Bild nach Anwendung des Filters
16.222. Anwendung einer Karte mit einem nicht linearen Verlauf
16.223. Anwendung einer Karte mit einem komplexen Verlauf
16.224. Eigenschaften für das Filter „Verformen“
16.225. Mit einer Dither-Größe von 3,00:
16.226. Mit einem 10°-Winkel und 6 Iterationen:
16.227. Beispiel mit Betrags-Karte:
16.228. Beispiel mit Verlaufskarte
16.229. Beispiel mit Vektorkarte
16.230. v.l.n.r.: Original, verwendete Karte, Filter angewandt
16.231. Eigenschaften des „Van Gogh (LIC)“ Filters
16.232. Weichzeichnen mit einem vertikalen Verlauf
16.233. Weichzeichnen mit einem quadratischen Verlauf
16.234. Texturbeispiel
16.235. Beispiel für die Eigenschaft „Effekt-Operator“
16.236. Beispiel für die Auswirkung der Eigenschaft Filterlänge beim Weichzeichnen
16.237. Beispiel für die Auswirkung der Eigenschaft Filterlänge beim Erstellen von Texturen
16.238. Anwendungsbeispiel für den Rauschanteil in Texturen
16.239. Anwendungsbeispiel für die Integrationsschritte auf die Erstellung von Texturen
16.240. Anwendungsbeispiel der Eigenschaften Minimum und Maximum bei der Erstellung einer Textur
16.241. v.l.n.r.: Originalbild, Plasma angewandt
16.242. Eigenschaften für das Filter „Plasma“
16.243. v.l.n.r.: Originalbild, Plastisches Rauschen angewandt
16.244. Eigenschaften für das Filter „Plastisches Rauschen“
16.245. v.l.n.r.: Originalbild, Flammen angewandt
16.246. Flamme bearbeiten
16.247. Eigenschaften (Rendern) für das Filter „Flamme“
16.248. Eigenschaften (Kamera) für das Filter „Flamme“
16.249. v.l.n.r.: Originalbild, IFS Fraktal angewandt
16.250. Eigenschaften (Raumtransformation) für das Filter „IFS Fraktal“
16.251. Eigenschaften (Farbtransformation) für das Filter „IFS Fraktal“
16.252. Kurzanleitung Schritt 2
16.253. Kurzanleitung Schritt 3
16.254. Kurzanleitung Schritt 4
16.255. Kurzanleitung Schritt 5
16.256. v.l.n.r.: Originalbild, Beugungsmuster angewandt
16.257. Eigenschaften (Frequenzen) für das Filter „Beugungsmuster“
16.258. Eigenschaften (Ränder) für das Filter „Beugungsmuster“
16.259. Eigenschaften (Scharfe Kanten) für das Filter „Beugungsmuster“
16.260. Eigenschaften (Andere Einstellungen) für das Filter „Beugungsmuster“
16.261. v.l.n.r.: Originalbild, CML Explorer angewandt
16.262. Eigenschaften (Farbton) für das Filter „CML Explorer“
16.263. Funktionsgraph der aktuellen Einstellungen
16.264. Eigenschaften (Sättigung) für das Filter „CML Explorer“
16.265. Eigenschaften (Wert) für das Filter „CML Explorer“
16.266. Eigenschaften (Erweitert) für das Filter „CML Explorer“
16.267. Eigenschaften (Andere) für das Filter „CML Explorer“
16.268. Eigenschaften (Sonstige Vorgaben) für das Filter „CML Explorer“
16.269. v.l.n.r.: Originalbild, Hilfslinien angewandt
16.270. Eigenschaften für das Filter „Hilfslinien“
16.271. v.l.n.r.: Originalbild, Labyrinth angewandt
16.272. Eigenschaften für das Filter „Labyrinth“
16.273. v.l.n.r.: Originalbild, Puzzle angewandt
16.274. Eigenschaften für das Filter „Puzzle“
16.275. v.l.n.r.: Originalbild, Qbist angewandt
16.276. Drei weitere Beispiele für das Qbist Filter
16.277. Eigenschaften für das Filter „Qbist“
16.278. v.l.n.r.: Originalbild, Schachbrett angewandt
16.279. Eigenschaften für das Filter „Schachbrett“
16.280. v.l.n.r.: Originalbild, Sinus angewandt
16.281. Eigenschaften (Einstellungen) für das Filter „Sinus“
16.282. Eigenschaften (Farben) für das Filter „Sinus“
16.283. Eigenschaften (Verlauf) für das Filter „Sinus“
16.284. v.l.n.r.: Originalbild, Fraktal Explorer angewandt
16.285. Eigenschaften (Allgemein) für das Filter „Fraktal Explorer“
16.286. Eigenschaften (Farben) für das Filter „Fraktal Explorer“
16.287. Beispiel für Loglog-Glättung
16.288. Eigenschaften (Fraktale) für das Filter „Fraktal Explorer“
16.289. v.l.n.r.: Originalbild, Gfig angewandt
16.290. Eigenschaften für das Filter „Gfig“
16.291. v.l.n.r.: Originalbild, Kugel-Designer angewandt
16.292. Eigenschaften für das Filter „Kugel-Designer“
16.293. Anwendungsbeispiel
16.294. Eigenschaften für den Filter „Tiefenkombination“
16.295. Quellbilder und ihre Tiefenkarten
16.296. Ergebnisse
16.297. v.l.n.r.: Originalbild, Film angewandt
16.298. Eigenschaften (Auswahl) für das Filter „Film“
16.299. Eigenschaften (Erweitert) für das Filter „Film“
16.300. Anwendungsbeispiel für das Filter „Optimieren“
16.301. Eigenschaften des Filters „Animation abspielen“
16.302. Eigenschaften des Filters „ImageMap“
668. Schematische Darstellung des CMYK-Farbmodells
669. Darstellung eines Bildes aufgeteilt in Ebenen.
670. Ein zusammengefügtes Bild.
671. Additives Farbmodell
672. Farbkreis

Tabellenverzeichnis

13.1. Darstellung der drei verschiedenen Möglichkeiten zur Wiederholung von Farbverläufen.

Gleichungen

8.1. Beispiel
8.2. Formel für den Ebenenmodus „Normal“
8.3. Formel für den Ebenenmodus „Multiplizieren“
8.4. Formel für den Ebenenmodus „Division“
8.5. Formel für den Ebenenmodus „Bildschirm“
8.6. Formel für den Ebenenmodus „Überlagern“
8.7. Formel für den Ebenenmodus „Abwedeln“
8.8. Formel für den Ebenenmodus „Nachbelichten“
8.9. Formel für den Ebenenmodus „Harte Kanten“, M > 128
8.10. Formel für den Ebenenmodus „Harte Kanten“, M < 128
8.11. Formel für den Ebenenmodus „Bildschirm“
8.12. Formel für den Ebenenmodus „Weiche Kanten“
8.13. Formel für den Ebenenmodus „Faser extrahieren“
8.14. Formel für den Ebenenmodus „Faser mischen“
8.15. Formel für den Ebenenmodus „Unterschied“
8.16. Formel für den Ebenenmodus „Addition“
8.17. Formel für den Ebenenmodus „Subtraktion“
8.18. Formel für den Ebenenmodus „Nur Abdunkeln“
8.19. Formel für den Ebenenmodus „Nur Aufhellen“